"Installing Rails on Leopard" Article Coming Soon

Update: The Ruby on Rails for Leopard installation instructions can be found here.

The instructions in my article on Building Ruby, Rails, Subversion, Mongrel, and MySQL on Mac OS X article don’t work perfectly on Leopard (Mac OS X 10.5). I will be releasing a new set of build instructions for building Ruby on Rails (and all of the prerequisites) customized for Leopard once I’ve had a day or so to test and finalize them with the public release.Of course I realize that Leopard ships with Ruby, Rails, and a host of supportive utilities and libraries, but there are still some important reasons why you might still want to roll your own version of our favorite web application framework.Watch this space.

More articles in the Archive →